C4D Octane渲染器划痕污迹脚本 PXL+DIRT v1.3 R16-R21 + 使用教程

pxl-dirt

C4D Octane渲染器划痕污迹脚本 PXL+DIRT v1.3 + 使用教程

插件介绍:

  • 可以给C4D Octane渲染器贴图材质添加污迹划痕效果,控制污迹的随机性,污迹的程度,多种划痕效果可以选择

版本需求(包含以下3个版本):

  • PXL+DIRT v1.0版本:支持Octane 渲染器 3.0.6或者3.07,支持C4D R16-R19
  • PXL+DIRT v1.2版本:支持Octane 渲染器 3.0.8或者4.0或者更高版本,支持C4D R19-R20
  • PXL+DIRT v1.3版本:支持Octane 渲染器 3.0.8或者4.0或者更高版本,支持C4D R21

使用方法:

  • 包含安装步骤+2个官方英文使用视频教程(333MB)

点击前往淘宝购买

点我查看购买步骤说明

(支持支付宝/微信,下载地址购买后可见)

龋齿一号淘宝店:https://gfxcampcg.taobao.com

龋齿一号GFXCamp新浪微博:http://weibo.com/gfxcamp

龋齿一号新浪博客:http://blog.sina.com.cn/u/1836879691

GFXCamp文章,转载请注明并附上原文链接!CG交流群见右侧栏

21 条评论

  1. bjzhangzhe说道:

    这个超好用!

  2. Roll+说道:

    想請問3.08是不是無法使用呢?
    買了之後照教程做但卻完全沒效果T_T
    不知道是不是版本問題

  3. 周止弱说道:

    您好:
    稍早我已在淘寶購買, 是否有連結可直接下載?

  4. 铅笔杵断说道:

    请问支持octane 4.05或2018.1.3吗?

  5. 沃尔夫拉叶星说道:

    请问一下,为什么按照指示安装后,版本是1.2,C4D是R20,OCTANE是4.02。脚本倒是在了,但是拉建模进去后不生产合并材质的?没有反应的?

  6. Jiyka丶说道:

    请问一下 版本是1.2 octane是4.05 c4d是19 脚本也有 但是点添加没有反应是为什么

发表评论